cdn.craft.cloud errors

Incident Report for Nottingham College

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 23:13 BST

Monitoring

The reported issue now appears to be resolved, but we have requested further information from our provider for additional information.
Posted Jun 16, 2026 - 22:55 BST

Investigating

We are aware of issues with the cdn.craft.cloud CDN used on the Nottingham College website which serves static assets and images. This has been identified by our provider on their status page:

https://status.craftcms.com
Posted Jun 16, 2026 - 22:51 BST
This incident affected: College Website (www.nottinghamcollege.ac.uk).